首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 同花順公式 > 正文

抄底指標(副圖 源碼)

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
個股:=EMA(SUM(VAR1,20),5);
大盤:=EMA(SUM(VAR2,20),5);
領漲:=(個股-大盤)>=0;
Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
Var4:=SMA(Var3,72,1);
Var5:=SMA(Var4,34,1);
中線趨勢:=3*Var4-2*Var5;
中線趨勢升:=(中線趨勢-REF(中線趨勢,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中線趨勢升,0+0.5,0-0.5,6,1),colorffff00,linethick1;
強勢:IF(均五升 AND 均十升 AND 中線趨勢升 AND 領漲,4,0),colorred;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick1,coloryellow;
趨勢:EMA(0.618*REF(操作,1)+0.382*操作,3),colorgreen,linethick1;
STICKLINE(操作>趨勢 AND 操作>=REF(操作,1),操作+5,趨勢-1,3.5,0),colorred,linethick2;
STICKLINE(操作>=趨勢,趨勢,趨勢,3.5,0),coloryellow,linethick2;
STICKLINE(操作<趨勢,趨勢+0.5,趨勢-0.5,3.5,0),colorffff00,linethick2;
STICKLINE(強勢=4,操作+6,趨勢-1,4,0),colorff99ff;
強弱界:0,colorwhite;
STICKLINE(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升,趨勢-3,趨勢-7,4,0),color64A0E6;
運動:=IF(操作>=趨勢 AND 均五升 AND 均十升 AND 中線趨勢升 AND 趨勢<0,1,0);
買進:IF(運動=1 AND COUNT(運動=1,5)=1,8,0),colorgreen,linethick1;
DRAWTEXT(買進=8,操作,'買進'),coloryellow;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖離:=MA(BIAS,3);
準備:STICKLINE(乖離<-6 AND 乖離>=-12,-6,0,6,1 ),COLOR33ffcc;
抄底一:IF(乖離<-12 AND 乖離>=-18,-12,0),colormagenta,STICK;
STICKLINE(乖離<-12 AND 乖離>=-18,-12,0,6,0) ,COLOR33cccc;
抄底二:IF(乖離<-18,-18,0),colorbrown,STICK;
STICKLINE(乖離<-18,-18,0,6 ,0) ,COLOR3399cc;
抄底:IF(買進=8 AND COUNT(乖離<-12,10)>=1,10,0),linethick0,colorred;
STICKLINE(抄底=10,10,0,10,1),colorred;
DRAWTEXT(抄底=10,10,'←抄底'),coloryellow;
DRAWTEXT(CROSS(操作,趨勢) AND (操作>-30),操作,'▲'),colorred;
DRAWTEXT(CROSS(趨勢,操作) AND (操作>-20),操作,'▼' ),Color00FF00;

下載地址: 抄底指標

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
福建十三水赌钱平台 怎样看k线图知道涨跌 辽宁快乐12追号技巧 老时时第1期中奖 重庆时时踩走势图 北京时时彩开奖记录结果查询 快乐十分开奖预测 下載曾道正版资料大全 下载重庆时时彩 时时彩送彩金38