首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 同花順公式 > 正文

主力散戶(副圖 源碼)

VAR1:=1;
VAR2:=1/WINNER(CLOSE);
VAR3:=MA(CLOSE,13);
VAR4:=100-ABS((CLOSE-VAR3)/VAR3*100);
VAR5:=LLV(LOW,75);
VAR6:=HHV(HIGH,75);
VAR7:=(VAR6-VAR5)/100;
VAR8:=SMA((CLOSE-VAR5)/VAR7,20,1);
VAR9:=SMA((OPEN-VAR5)/VAR7,20,1);
VARA:=3*VAR8-2*SMA(VAR8,1);
VARB:=3*VAR9-2*SMA(VAR9,1);
VARC:=100-VARB;
散戶:=(100-VARA)*VAR1;
主力:= MA(WINNER(CLOSE*0.95)*100,3)*VAR1;
新莊:=(100-IF(VAR2>5,IF(VAR2<100,VAR2,VAR4-10),0))*VAR1;
拉高出貨:主力>VAR4,colorgreen;
新莊進場:新莊/10-10,coloryellow;
STICKLINE(新莊<100,0,新莊進場,15,0),COLOR770077;
VARE:=REF(LOW,1)*0.9;
VARF:=LOW*0.9;
VAR10:=(VARF*VOL+VARE*(CAPITAL-VOL))/CAPITAL;
VAR11:=EMA(VAR10,30);
VAR12:=CLOSE-REF(CLOSE,1);
VAR13:=MAX(VAR12,0);
VAR14:=ABS(VAR12);
VAR15:=SMA(VAR13,7,1)/SMA(VAR14,7,1)*100;
VAR16:=SMA(VAR13,13,1)/SMA(VAR14,13,1)*100;
VAR17:=BARSCOUNT(CLOSE);
VAR18:=SMA(MAX(VAR12,0),6,1)/SMA(ABS(VAR12),6,1)*100;
VAR19:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
VAR1A:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
VAR1B:=SMA((SMA(VAR1A,4,1)-50)*2,3,1);
VAR1C:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
VAR1D:=SMA(VAR1C,4,1);
VAR1E:=SMA(VAR1D,3,1);
VAR1F:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
打壓建倉:VAR18<=25 AND VAR19<-95 AND VAR1F>20 AND VAR1B<-30 AND VAR1E<30 AND VAR11-CLOSE>=-0.25 AND VAR15<22 AND VAR16<28 AND VAR17>50,colorred ;
短線:(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*400,LINETHICK0,coloryellow;
中線:(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*400,LINETHICK0,colorwhite;
紅柱:SMA(短線,3,1),LINETHICK0,COLOR0000FF;
藍柱:SMA(中線,3,1),COLORSTICK,COLORFFFF00;
STICKLINE(拉高出貨,0,紅柱+10,10,0),colorgreen;
STICKLINE(打壓建倉,0,-紅柱+10,10,0),colorred,LINETHICK3 ;
STICKLINE(紅柱<REF(紅柱,0.5)AND 紅柱>0,0,紅柱,8,0),COLOR0000AA;
STICKLINE(紅柱<REF(紅柱,0.5)AND 紅柱>0,0,紅柱,7,0),COLOR0000BB;
STICKLINE(紅柱<REF(紅柱,0.5)AND 紅柱>0,0,紅柱,6,0),COLOR0000CC;
STICKLINE(紅柱<REF(紅柱,0.5)AND 紅柱>0,0,紅柱,5,0),COLOR0000DD;
STICKLINE(紅柱<REF(紅柱,0.5)AND 紅柱>0,0,紅柱,4,0),COLOR0000EE;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,3,0),COLOR0000FF;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),colorred;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,8,0),COLOR0000AA;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,7,0),COLOR0000BB;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,6,0),COLOR0000CC;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,5,0),COLOR0000DD;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,4,0),COLOR0000EE;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,3,0),COLOR0000FF;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱>0,0,紅柱,2,0),colorred;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,9,0),COLOR0000FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,7,0),COLOR0033FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,6,0),COLOR0055FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,5,0),COLOR0077FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,4,0),COLOR0099FF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,3,0),COLOR00BBFF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,2,0),COLOR00DDFF;
STICKLINE(藍柱<REF(藍柱,1) AND 藍柱>0,0,藍柱,1,0),COLOR00FFFF;
STICKLINE(紅柱>REF(紅柱,0)AND 紅柱<0,0,-紅柱,8,0),COLORFF0000;
STICKLINE(紅柱>REF(紅柱,0)AND 紅柱<0,0,-紅柱,7,0),COLORFF3300;
STICKLINE(紅柱>REF(紅柱,0)AND 紅柱<0,0,-紅柱,6,0),COLORFF5500;
STICKLINE(紅柱>REF(紅柱,0)AND 紅柱<0,0,-紅柱,5,0),COLORFF7700;
STICKLINE(紅柱>REF(紅柱,0)AND 紅柱<0,0,-紅柱,4,0),COLORFF9900;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,-紅柱,3,0),COLORFFBB00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,-紅柱,2,0),COLORFFDD00;
STICKLINE(紅柱>REF(紅柱,1)AND 紅柱<0,0,-紅柱,1,0),COLORFFFF00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,8,0),COLORFF0000;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,7,0),COLORFF3300;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,6,0),COLORFF5500;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,5,0),COLORFF7700;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,4,0),COLORFF9900;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,3,0),COLORFFBB00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,2,0),COLORFFDD00;
STICKLINE(紅柱<REF(紅柱,1)AND 紅柱<0,0,-紅柱,1,0),COLORFFFF00;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,-藍柱,8,0),COLOR998800;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,-藍柱,6,0),COLORBBAA90;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,-藍柱,4,0),COLORDDCC99;
STICKLINE(藍柱>REF(藍柱,1)AND 藍柱<0,0,-藍柱,1,0),COLORFFEEBB;

 

下載地址: 主力散戶

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
手机开奖结果 广东快乐十分开奖记录走势图解 河北时时直选 2019年特马用什么公式计算 大发快3走势图1000期 西班牙对瑞典比分预测 3d开奖结果今天号码 快乐赚怎么一天赚50元 极速时时开奖统计 云南快乐十分规律