首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:籌碼超跌

VARAA:=AMOUNT/(100*VOL);
CYC13:=MA(VARAA,13);
CYC34:=MA(VARAA,34);
CYCMAX:=DMA(C,VOL/CAPITAL);
CYS13:=(C-CYC13)/CYC13*100;
CYS34:=(C-CYC34)/CYC34*100;
CYSMAX:=(C-CYCMAX)/CYCMAX*100;
虧損程度:
IF(CYS13<=-7,7,0),COLORWHITE,STICK,LINETHICK3;
IF(CYS13<=-10,10,0),COLORFFFF33,STICK,LINETHICK3;
IF(CYS13<=-16,16,0),COLORBLUE,STICK,LINETHICK3;
IF(CYS13<=-20,20,0),COLOR00FF77,STICK,LINETHICK3;
IF(CYS13<=-25,25,0),COLORYELLOW,STICK,LINETHICK3;
IF(CYS13<=-30,30,0),COLORFF00FF,STICK,LINETHICK3;
VAR1:=COST(10)*0;
VAR2:=REF(HIGH,1)*1.1;
VAR3:=HIGH*1.1;
VAR4:=(VAR3*VOL+VAR2*(CAPITAL-VOL))/CAPITAL;
VAR5:=REF(LOW,1)*0.9;
VAR6:=LOW*0.9;
VAR7:=(VAR6*VOL+VAR5*(CAPITAL-VOL))/CAPITAL;
VAR8:=EMA(VAR7,30);
VAR9:=EMA(VAR4,30);
VARA:=VAR9-2;
VARB:=IF(CLOSE<=VAR8,VARA,VAR9);
超跌: VARB*2.5,COLORYELLOW;
TAO:=100*(1-WINNER(C));
A:=1.1*C;
B:=0.9*C;
ASR:=100*(WINNER(A)-WINNER(B));
籌碼超跌:IF((ASR<10) AND (TAO>90),30,0),COLOR0099FF; 
短中長線超跌:IF((CYS13<(-16)) AND (CYS13>(-100)) AND (CYS34<(-20)) AND (CYS34>(-100)),40,0),COLOR00FF00;
IF((CYS34<(-20)) AND (CYS34>(-100)) AND (CYSMAX<(-30)) AND (CYSMAX>(-100)),50,0),COLORFFCC00;
反彈:VARA*2.5,COLORFF00FF;
風:IF(超跌=反彈 AND CYS13<=-10 AND 籌碼超跌=30,-30,0),COLORYELLOW,STICK,LINETHICK3;
云:IF(超跌=反彈 AND CYS13<=-16 AND 籌碼超跌=30 AND 短中長線超跌=40,-20,0),COLORRED,STICK,LINETHICK3;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
时时彩后一稳赚不赔法 二八杠技巧口诀论坛 pk赛车极速开奖官网 火炬计划软件产业基地 11选5前三组选万能6码 pk10不倍投技巧方法 网球直播 球探网即时比分手机 足彩2串1中奖规则 吉林快三计划软件手机版下载