首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:黃金分割主圖

{日:=10 10000 150;昨前:=1,100,3}
高1:=REF(HHV(H,日),昨前); 
低1:=REF(LLV(L,日),昨前);
H1:=高1-(高1-低1)*0.191; 
H2:=高1-(高1-低1)*0.382; 
H3:=高1-(高1-低1)*0.5; 
H4:=高1-(高1-低1)*0.618; 
H5:=高1-(高1-低1)*0.809;
頂:REFDATE(高1,DATE),COLORWHITE;
一:REFDATE(H1,DATE),COLORYELLOW;
二:REFDATE(H2,DATE),COLORMAGENTA;
三:REFDATE(H3,DATE),COLORLIGRAY;
四:REFDATE(H4,DATE),COLORRED;
五:REFDATE(H5,DATE),COLORWHITE;
低:REFDATE(低1,DATE),COLORYELLOW;

高手trzhrp的通達信黃金主圖也很不錯,轉貼于此:
{黃金分割}
{N=80 1 999 , M=3 1 15} 
MA5:MA(C,5);
MA13:MA(C,13);
高:=REF(HHV(H,N),M); 
低:=REF(LLV(L,N),M);
H19:=高-(高-低)*0.191; 
H38:=高-(高-低)*0.382; 
H中:=高-(高-低)*0.5; 
H61:=高-(高-低)*0.618; 
H80:=高-(高-低)*0.809;
頂點:REFDATE(高,DATE),COLORWHITE;
%19.8:REFDATE(H19,DATE),COLORYELLOW;
%38.2:REFDATE(H38,DATE),COLORMAGENTA;
%50:REFDATE(H中,DATE),COLORRED;
%61.8:REFDATE(H61,DATE),COLORMAGENTA;
%80.9:REFDATE(H80,DATE),COLORYELLOW;
低點:REFDATE(低,DATE),COLORWHITE;
DRAWTEXT(ISLASTBAR,頂點,'頂點'),COLORWHITE;
DRAWTEXT(ISLASTBAR,%19.8,'%19.8'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,%38.2,'%38.2'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%50,'%50'),COLORRED;
DRAWTEXT(ISLASTBAR,%61.8,'%61.8'),COLORMAGENTA;
DRAWTEXT(ISLASTBAR,%80.9,'%80.9'),COLORYELLOW;
DRAWTEXT(ISLASTBAR,低點,'低點'),COLORWHITE;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
全网赔力最高彩票APP 喊数字游戏21规则 pc蛋蛋在线计划软件手机版 南阳尊尚娱乐 时时彩开奖结果 快速时时是哪里开的 北京塞车pk1o计划全天 四川时时连线走势图 彩虹计划gbc 彩发发破解版