首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:買賣奇準

{買賣奇準}


你:=MA(CLOSE,1);
老:=(LOW+HIGH+CLOSE)/3;
板:= MA(老,5);
好:= HHV(板,10);
急賣奇準:IF(HHV((你<好),5),100,50),colorblue;
短賣奇準:IF(HHV((你<好),10),100,50),colorgreen;

老板:= MA(老,5);
買賣:=LLV(老板,10);
急買奇準:IF(LLV((你<買賣),5),50,0),colorred;
短買奇準:IF(LLV((你<買賣),10),50,0),colorwhite;

TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),5);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=(SUM(IF(((HD > 0) AND (HD > LD)),HD,0),5) );
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),5);
神偷線:=(((DMP ) * 100) / TR);
輔助線:=((DMM * 100) / TR);
動向趨勢線:=(MA(((ABS((輔助線 - 神偷線)) / (輔助線 + 神偷線)) * 100),3));
ADXR:=((動向趨勢線 + REF(動向趨勢線,3)) / 2);
VAR1:=MA(LOW,1);
VAR2:=MA(HIGH,2);
VAR3:=MA(CLOSE,2);
VAR7:=REF(VAR3,1);
【強弱】:=((SMA(MAX((VAR3 - VAR7),0),5,1) / SMA(ABS((VAR3 - VAR7)),5,1)) * 100);
沒神的只有不錯:( IF(((動向趨勢線 > 88) AND (神偷線 < 5.8)),80,0)),LINETHICK3,colorFF00FF;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
球探比分足球即时比分旧版 时时彩四码 北京pk赛车手机版 北京pk赛车网址 广东快乐十分app苹果版 pk10骗局全过程揭秘 优博时时彩 天津时时开奖结果 北京pk拾赛车官网计划 北京pk是最稳全天计划助