首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:操王盤

操盤線


買線:=EMA(C,2);
賣線:=EMA(SLOPE(C,21)*20+C,42);
STICKLINE(買線>=賣線,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR600020;
STICKLINE(買線<賣線,REFDATE(HHV(H,130),DATE),REFDATE(LLV(L,130),DATE),5,0),
COLOR404050; DRAWKLINE(H,O,L,C);
指導線:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),,COLORFFFFFF;
界:MA(CLOSE,27),COLOR00FFFF;
B買:IF(CROSS(指導線,界) OR CROSS(買線,賣線),C,DRAWNULL),COLORMAGENTA,NODRAW;
持倉:IF(買線>=賣線,C,DRAWNULL),COLORRED,NODRAW;
S賣:IF(CROSS(界,指導線) OR CROSS(賣線,買線),C,DRAWNULL),COLORLIGRAY,NODRAW;
空倉:IF(買線<賣線,C,DRAWNULL),COLORGREEN,NODRAW;
DRAWICON(CROSS(買線,賣線),L,1);
DRAWICON(CROSS(賣線,買線),H,2);

操王盤

x:=c-ref(ma(c,20),11);
lgl:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,50,0);
wr1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*x;
wr2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
wr3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*x;
BIAS1:=((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
BIAS2:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
BIAS3:=((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
s1:=(wr1+wr2+wr3+bias1+bias2+bias3)/6*x;
s2:=ema(s1,3);
s3:=abs(bias1-bias3);
sx:=(s1+s3)/2;
xc1:=(-1)*(ema(100*(1-WINNER(CLOSE)),1)-50)+50;
ccc:=xc1+sx;
zjz:=IF( lgl>0 and ccc<0,200,0)*x;
lxl:=if(sx<0 and c=llV(c,5) and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,-50,0);
jbj:=if(ccc<0 and lxl=-50,100,0)*x;
ma3:= ma(c,3);
c0:=ref(c,2)*0.865;
c1:=ref(c,13)*0.772;
bot:=MIN(c0,c1);
hsl:=100*vol/capital*x;
ma13:=ma(c,13)*x;
cxc:=if((c-bot)/c<3/100 and sum(hsl,5)/5<1.8,1,0);
vmc:=if(cxc>0 and (lxl<0 or lgl>0),10,0);
滿倉:if((vmc>0),60,0),colorred;
半倉:if(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902)) or (((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) and vmc<10 ,50,0);
v93:=(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) ;
v90:=((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902));
買一點:if((v93 or v90),10,0);
Var2q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇線:= MA((CLOSE-Var2q)/Var2q,1);
買二點:IF(CROSS(神奇線,0) AND LOW/REF(HIGH,1)<1.012 and ((c-ref(c,2))/c)>0.06,20,0);
yy:=SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,18,1),12,1);
yt:=SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,12,1);
st:=if(cross(yt,yy),30,0);
Var5pt:=(HIGH+LOW+CLOSE)/3;
Var6pt:=(Var5pt-MA(Var5pt,14))/(0.015*AVEDEV(Var5pt,14));
Var7pt:=(Var5pt-MA(Var5pt,85))/(0.015*AVEDEV(Var5pt,85));
sa:=IF(Var7pt>=200 AND Var6pt>=150,10,0);
Var3qq:=REF(CLOSE,1);
Var4qq:=SMA(MAX(CLOSE-Var3qq,0),6,1)/SMA(ABS(CLOSE-Var3qq),6,1)*100;
sm:=if(CROSS(80,Var4qq),30,0);
賣點:if((sm and (sa or st)),30,0);  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
二人麻将棋牌可兑现 腾讯分分彩与奇趣腾讯 澳客彩票网 北京pk拾彩票下载 足彩投注单打印 重庆时时彩彩官方开奖 黑龙江时时网站 北京pk拾计划官方 易算pk10手机版 时时彩技术交流群