首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:超級終結者(副\未來)

超級終結者(副\未來)

x:=1;
lgl:=IF(EMA(C,5)/EMA(EMA(C,9),16)<=0.85 and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and VOL/CAPITAL*100<5,50,0);
wr1:=-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34))+100*x;
wr2:=-100*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH,50)-LLV(LOW,50))+100;
wr3:=-100*(HHV(HIGH,70)-CLOSE)/(HHV(HIGH,70)-LLV(LOW,70))+100*x;
BIAS1 := ((CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*100+10)*5;
BIAS2 := ((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;
BIAS3 := ((CLOSE-MA(CLOSE,70))/MA(CLOSE,70)*100+10)*5;
s1:=(wr1+wr2+wr3+bias1+bias2+bias3)/6*x;
s2:=ema(s1,3);
s3:=abs(bias1-bias3);
sx:=(s1+s3)/2;
xc1:=(-1)*(ema(100*(1-WINNER(CLOSE)),1)-50)+50;
ccc:=xc1+sx;
zjz:=IF( lgl>0 and ccc<0,200,0)*x;
lxl:=if(sx<0 and c=llV(c,5) and c/ref(c,1)>0.905 and c/ref(c,1)<1.05 and 
VOL/CAPITAL*100<5,-50,0);
jbj:=if(ccc<0 and lxl=-50,100,0)*x;
ma3:= ma(c,3);
c0:=ref(c,2)*0.865;
c1:=ref(c,13)*0.772;
bot:=MIN(c0,c1);
hsl:=100*vol/capital*x;
ma13:=ma(c,13)*x;
cxc:=if((c-bot)/c<3/100 and sum(hsl,5)/5<1.8,1,0);
vmc:=if(cxc>0 and (lxl<0 or lgl>0),100,0);
v滿倉:=vmc;
v半倉a:=if(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902)) or 
(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) and vmc<10 ,50,0) ;
v93:=(((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or cxc>0) and (lxl<0 or lgl>0)) ;
v90:=((zjz>0 and jbj>0 and SUM(VOL/CAPITAL*100,5)/5<1) or (cxc>0 and ref(c,1)/ref(c,2)>0.902));
v半倉:=v93 or v90;
xmm87:=v滿倉 or v半倉;
xmm91:=vmc;
g:=MA(CLOSE,80)-MA(CLOSE,10)/3*x;
初級:if(xmm87>0,87,0),stick,linethick2;
中級:if(xmm91>0,91,0),stick,linethick2;
高級:if(vmc>0 and CLOSE<g,97,0),stick,linethick2;
終結者:max(max(高級,初級),中級),circledot,coloryellow,linethick2;
Var2q:=(MA(CLOSE,80)-MA(CLOSE,13)/3);
神奇線:= MA((CLOSE-Var2q)/Var2q,1);
買點1:= IF(CROSS(神奇線,0) AND LOW/REF(HIGH,1)<1.012,0.5,0), STICK;
穩賺:= IF(COUNT(神奇線>REF(神奇線,1),3)=3 AND COUNT(神奇線<0,10)=10 AND REF(神奇線,3)=LLV(神奇線,10),0.5,0);
買點2:= IF(REF(神奇線,2)=LLV(神奇線,20) AND REF(神奇線,2)<0.071 AND REF(神奇線,2)<REF(神奇線,1) AND NOT(REF(LOW,1)>REF(HIGH,2) AND LOW>REF(HIGH,1)) AND CLOSE>REF(CLOSE,1),0.5,0);
xa:=ema(神奇線,12)*0.7;
xb:=ema(神奇線,3);
底部將成:if(llv(xb-xa,12)>0,0,-30),colorffcc66;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
MACD := 2*(DIFF-DEA), COLORSTICK;
抄底:if(底部將成<0 and cross(macd,0),50,0),colorblue;
DRAWICON( 抄底>0,60 ,1 );
短線投機:ema((CLOSE-llV(CLOSE,55))/(HHV(CLOSE,55)-LLV(LOW,55))*100,5),linethick2,colorff00ff;
獲利盤:EMA(WINNER(CLOSE),5)*100,colorffcccc;
A:=EMA(WINNER(CLOSE),10);
B:=EMA(WINNER(CLOSE),34);
Var31:=MA(VOL,5)>MA(VOL,60);
介入: IF(A<0.15 AND ABS(A-B)<0.05 AND CROSS(A,B) and var31,1,0)*100,colorred;
出貨: IF(A>0.90 AND CLOSE<MA(CLOSE,5),1,0)*100,colorgreen;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
k10一天稳赚5000图片 北京pk10分析计划软件 新时时彩开奖将结果 快三大小单双的规律 藏分出款是什么意思 万和娱乐官网版 北京塞车计划全天稳定 黑龙江时时500 一见钟情两期极限平特一肖 牛牛什么牌适合抢庄