首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:成交量復合炮(副\未來)

成交量復合炮(副\未來)


VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,1)*1.2;
MAVOL2:MA(VOLUME,2)*1.2;
MAVOL13:MA(VOLUME,13)*1.2;
MAVOL21:MA(VOLUME,21)*1.2;
MAVOL34:MA(VOLUME,34)*1.2,COLORLIBLUE;
MAVOL43:MA(VOLUME,43)*1.2;
MAVOL55:MA(VOLUME,55)*1.2;
銘180:MA(3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),180);
莊180:EMA(WINNER(C)*70,180)*10,COLORYELLOW;
MAVOL120:MA(VOLUME,120)*1.2;
MAVOL180:MA(VOLUME,180)*1.2,COLORRED,LINETHICK4;
關注:= (CROSS(MAVOL1,MAVOL2)) AND MAVOL2<MAVOL180*0.9 AND UPNDAY(EMA(C,13),2);
DRAWTEXT(關注 ,MAVOL1*1.2,'▲劍'),COLORRED;
G:= (CROSS(MAVOL1,MAVOL180)) AND UPNDAY(MAVOL180,2);
DRAWTEXT(G ,MAVOL1,'▲箭'),COLORYELLOW;
DD:= UPNDAY(MAVOL13,3)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2)AND UPNDAY(MAVOL43,1)AND UPNDAY(MAVOL55,1)AND UPNDAY(MAVOL120,1)AND UPNDAY(莊180,3)AND UPNDAY(銘180,3);
DRAWTEXT(DD ,MAVOL1,'▲炮'),COLORMAGENTA;
EE:= (CROSS(MAVOL1,MAVOL180)) AND(CROSS(MAVOL2,MAVOL180)) AND UPNDAY(MAVOL13,2)AND UPNDAY(MAVOL21,2)AND UPNDAY(MAVOL34,2);
DRAWTEXT(EE ,MAVOL1*1.2,'▲出刀'),COLORGREEN;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
无错一肖中特 足彩计算器胜平负 淘金娱乐丿39444 为什么时时彩先赢后输 11选5任7聪明组合 重庆时彩历史开奖结果 内蒙古时时五星走势 时时彩计划员 轩彩娱乐下载地址 北京pk赛车开奖记录