首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:建倉爆發刀(副/未來)

建倉爆發刀(副/未來)


MA1:=MA(COST(15),1);
TJ:=BARSLAST(MA1<C);
TJJ:=BARSLAST(MA1>C);
建倉:SUM(V,TJ)/TJ/100,COLORFFFFFF;
啟動:SUM(V,TJJ)/TJJ/100,COLORFF00FF;
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
MCD := 2*(DIFF-DEA), COLORSTICK;
AG:=CROSS(DIFF,DEA);
MACD1:=SUM(V,BARSLAST(AG)+1)/CAPITAL*200,COLORRED;
操作:IF(DEA>REF(DEA,1) AND DIFF>DEA,MACD1,0),COLORYELLOW;
DRAWTEXT(CROSS(建倉,啟動) ,建倉,'▲注'),COLORGREEN;
DRAWTEXT(CROSS(啟動,767股票學習網 http://www.chmn.icu建倉) ,建倉,'▲關'),COLORRED;
MM:=DOWNNDAY(啟動,21);
DRAWTEXT(MM ,啟動,'▲動'),COLORBROWN;
莊250:EMA(WINNER(C)*70,250)*2000,COLORCYAN;
YY:=CROSS(EMA(WINNER(C)*70,1),EMA(WINNER(C)*70,181));
莊1:EMA(WINNER(C)*70,1)*10,COLORLIRED;
DRAWTEXT(YY,莊250*0.98,'▲沖擊'),COLORWHITE;
關注:= (CROSS(EMA(C,13),EMA(C,55))) ;
DRAWTEXT(關注 ,建倉,'▲顧'),COLORLIBLUE;
底7:EMA(C,7)*(EMA(C,7))*5,COLORBLUE;
頂55: HHV(HIGH,60)*0.98*(EMA(C,55))*5,COLORFFFFCC;
關:= (CROSS(底7,頂55)) ;
DRAWTEXT(關 ,建倉,'▲頂'),COLORYELLOW;
KK:=CROSS(EMA(WINNER(C)*70,2),EMA(WINNER(C)*70,181));
FF:=CROSS(EMA(WINNER(C)*70,3),EMA(WINNER(C)*70,181));
RR:=CROSS(EMA(WINNER(C)*70,7),EMA(WINNER(C)*70,181));
TT:=CROSS(EMA(WINNER(C)*70,13),EMA(WINNER(C)*70,181));
RU:=YY AND KK AND FF AND RR AND TT;
DRAWTEXT(RU,建倉,'▲射'),COLORRED;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
怎样算牛牛牌出现概率 极速6合开奖记录 北京pk10开发平台 老重庆时时采彩开奖 360老时时安全购 儿童早教软件 重庆时时手机APP 重庆时时组六杀号技巧 四川时时网站 百变计划免费入口