首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 通達信公式 > 正文

通達信指標:{早出}

{早出}


DIFF1:= EMA(C,3) - EMA(C,13);
DEA1 := EMA(DIFF1,9);
MACD1:= 2*(DIFF1-DEA1)*10;
DIFF2:= EMA(C,5) - EMA(C,26);
DEA2 := EMA(DIFF2,9);
MACD2:= 2*(DIFF2-DEA2)*10;
DIFF3:= EMA(C,7) - EMA(C,89);
DEA3 := EMA(DIFF3,21);
MACD3:= 2*(DIFF3-DEA3)*10;
STICKLINE(C>0,0,10,6,0),COLORE5C3EA;
STICKLINE(C>0,0,-5,6,0),COLORF6B06C;
STICKLINE(MACD3>=0,0,MACD3,5,0),COLOR009E3A;
STICKLINE(MACD3<0,0,-MACD3,5,0),COLOR646464;
STICKLINE(MACD2>=0,0,MACD2,5,0),COLOR007D19;
STICKLINE(MACD2<0,0,-MACD2,5,0),COLOR555555;
STICKLINE(MACD1>=0,0,MACD1,5,0),COLOR006400;
STICKLINE(MACD1<0,0,-MACD1,5,0),COLOR414141;
STICKLINE(MACD3,0,-ABS(MACD3)*0.6,5,0),COLOR232323;
STICKLINE(MACD1,0,-ABS(MACD1)*0.6,5,0),COLOR0F0F0F;
X1:=MA(LLV(C,8)*1.1,13);
X2:=MA(HHV(C,21)*0.9,13);
X3:=MA(LLV(INDEXC,8)*1.1,13);
X4:=MA(HHV(INDEXC,21)*0.9,13);
資金進出:3*(MA(C,1)-(X1+X2)/2-(X1+X2)/2*((X3+X4)/2-EMA(INDEXC,3))/((X3+X4)/2)),COLORSTICK;
紅持:=(SMA(CLOSE,2,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORRED;
白減:=(SMA(CLOSE,4,1)-EMA(LLV((CLOSE+LOW)/2,10),21))/MA(LLV((CLOSE+LOW)/2,10),21)*25,COLORFFFFFF;
STICKLINE(紅持<白減,紅持,白減,3,0),COLORWHITE; 
STICKLINE(紅持>白減,紅持,白減,3,0),COLORRED;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
乐享彩票合法吗 重庆时时彩新一代计划 二人斗地主和好友玩 重庆时时彩官网软件 时时彩后三6码 优博彩票怎么样 极速时时开奖接口 重庆时时彩正不正规 盈彩网站首页 pk10玩法及中奖规则