首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 分析家公式 > 正文

分析家/大智慧2/飛狐通用指標:一年12倍

R:=((CLOSE - LLV(LOW,9))/(HHV(HIGH,9) - LLV(LOW,9)))*(100);
K:=EMA(R,3);
D:=EMA(K,3);
一年十二倍:20,colorred;
陡峭度:=IF((BARSCOUNT(CLOSE) > 7),(100)*((MA(CLOSE,7))/(LLV(MA(CLOSE,7),7)) - 1),1);
N:=IF((陡峭度 > 0.35),6,65);
VAR1:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))))*((DATE < 20070110));
VAR1A:=((-((100)*(HHV(HIGH,N) - CLOSE))/(HHV(HIGH,N) - LLV(LOW,N))) + 100)*((DATE < 20070110));
獲利盤:=(WINNER(CLOSE))*(100);
獲利線:=FORCAST(獲利盤,7);
線:=(FORCAST(VAR1A,7))*((DATE < 20070110));
滿倉:=((線 > REF(線,1)) and (線 < 25) and (COUNT((線 > REF(線,1)),5) = 1) and IF((N = 6),(獲利盤 < 60),(獲利盤 < 40)) and (COUNT((獲利線 > 20),20) > 0))*(40);
STICKLINE(滿倉,0,40,5,0),Color008000;
DRAWTEXT(滿倉,45,'滿倉'),ColorWHITE;
輕倉:=IF((獲利盤 >= 60) and (線 > REF(線,1)) and (REF(線,1) < 20) and (線 < 40) and (COUNT((線 > REF(線,1)),5) = 1) and (REF(N,1) = 6),1,0);
STICKLINE(輕倉,20,D,4,1),ColorFF00FF;
DRAWTEXT(輕倉,45,'輕倉'),ColorFF00FF;
出擊:=CROSS(線,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(線 > D) or (K > D) and (D < 60)) and IF((N = 6),(獲利盤 < 70),(獲利盤 < 40)) and (COUNT((獲利線 > 20),20) > 0);
STICKLINE(出擊,0,50,3,1),Color44BB00;
DRAWTEXT(出擊,55,'出擊'),colorred;
進一:CROSS(線,D) and (D > 30) and (D > REF(D,1)) and (D < 80);
進二:CROSS(線,獲利線) and (D > 30) and (獲利線 > 25) and (D > REF(D,1));
低進:=IF(進一 and (D > 獲利線),進二,進一);
DRAWTEXT(低進,30,'低進'),ColorWHITE;
STICKLINE(低進,20,30,3,1),Color000080;
DRAWTEXT(進二,50,'高進'),Color800080;
STICKLINE(進二,30,50,3,1),coloryellow;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,3,1),coloryellow;
DRAWTEXT(狂喜,(-5),'要漲停'),coloryellow;
狂喜過望:=(50)*((VAR1 = 0));
恐慌:=(20)*(VAR1 < -94); 
STICKLINE(恐慌,0,(-20),5,0),ColorC1C1C1;
DRAWTEXT(恐慌,(-25),'恐慌'),ColorC1C1C1;
極度恐慌:=(-40)*(VAR1 = (-100)); 

STICKLINE(極度恐慌,0,(-40),7,1),Color800000;
DRAWTEXT(極度恐慌,(-45),'極度恐慌'),ColorGREEN;
半倉:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) > 0) and (N = REF(N,1)) and IF((N = 6),(獲利盤 < 60),(獲利盤 < 40)) and (COUNT((獲利線 > 20),20) > 0));
STICKLINE(半倉,0,30,4,1),ColorFFFF00;
DRAWTEXT(半倉,35,'半倉'),ColorFFFF00;
加倉:=(30)*(CROSS(K,20) and (COUNT(半倉,5) > 0));
STICKLINE(加倉,0,20,6,1),Color808080;
DRAWTEXT(加倉,25,'加倉'),Color808080;
背離:=(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1));
DRAWICON(背離,0,1),ColorFFFFFF;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
乐虎lehu116 mg电子网址 时时彩刷九码 金库电子游戏平台网址 吉林快三精准计划图 百人牛牛 辉煌在线娱乐 重庆时时开奖结果记录 五分快三人工计划大小单双 重庆时时彩开奖记录