首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 飛狐公式 > 正文

指數MACD+K線

 {指數MACD+K線}
DIFF:EMA(INDEXC,12)-EMA(INDEXC,26);
DEA:EMA(DIFF,9),COLORGREEN;
MACD:2*(DIFF-DEA), COLORSTICK;
s1:=MACD<ref(MACD,1)and MACD>0;
s2:=MACD<ref(MACD,1)/2 and MACD<0;

PARTLINE(DIFF>DEA,DIFF),COLORff11cc,LINETHICK2;
PARTLINE(DIFF>DEA AND DIFF<0,DIFF),COLORred,LINETHICK2;
DRAWICON(CROSS(DIFF,DEA),DIFF-0.01,6);
DRAWICON(CROSS(DEA,DIFF),DIFF,11);

D1:=EMA(INDEXC,3)-EMA(INDEXC,15);
D2:=EMA(INDEXO,3)-EMA(INDEXO,15);
D3:=EMA(INDEXH,3)-EMA(INDEXH,15);
D4:=EMA(INDEXL,3)-EMA(INDEXL,15);
DRAWICON(cross(d1,diff) and diff<-0.05 ,d4-0.1,1);
DRAWICON(cross(diff,d1) and diff>0.1 ,d3+0.1,2);
STICKLINE(D1>=D2,D1,D2,8,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,8,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,5,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,3,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,5,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;
-0.2

 

下載地址: 指數MACD+K線

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
世博沐足特殊服务 河北时时11选五 2019年曾道仁心水资料 欢乐炸金花 王者荣耀cos 妲己 铺鱼达人 极速赛结果统一吗 云南福彩中心搬去哪了 时时开奖结果开门 32牌有哪几张