首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

一年12倍,秘藏大智慧經典版公式(源碼)

DRAWTEXT(滿倉,45,'滿'),ColorRED;
輕倉:=IF((獲利盤 >= 60) and (線 > REF(線,1)) and (REF(線,1) < 20) and (線 < 40) and (COUNT((線 > REF(線,1)),5) = 1) and (REF(N,1) = 6),1,0);
STICKLINE(輕倉,20,D,4,1),ColorYELLOW;
DRAWTEXT(輕倉,45,'輕'),ColorYELLOW;
出擊:=CROSS(線,20) and IF((COUNT(CROSS(K,D),3) = 1) and (D < 40),1,(線 > D) or (K > D) and (D < 60)) and IF((N = 6),(獲利盤 < 70),(獲利盤 < 40)) and (COUNT((獲利線 > 20),20) > 0);
STICKLINE(出擊,0,50,3,1),Colorffffff;
DRAWTEXT(出擊,55,'擊'),colorffffff;
進一:CROSS(線,D) and (D > 30) and (D > REF(D,10)) and (D < 80);
進二:CROSS(線,獲利線) and (D > 30) and (獲利線 > 25) and (D > REF(D,10));
低進:=IF(進一 and (D > 獲利線),進二,進一);
DRAWTEXT(低進,30,'低'),ColorRED;
STICKLINE(低進,20,30,3,1),ColorRED;
DRAWTEXT(進二,50,'進'),ColorGRAY;
STICKLINE(進二,30,50,3,1),colorGRAY;
狂喜:=(30)*(CROSS(VAR1,(-2)));
STICKLINE(狂喜,0,20,3,1),colorRED;
DRAWTEXT(狂喜,(-5),'漲'),coloryellow;
狂喜過望:=(50)*((VAR1 = 0));
恐慌:=(20)*(VAR1 < -94);
STICKLINE(恐慌,0,(-6),5,0),ColorGREEN;
DRAWTEXT(恐慌,(-8),'慌'),ColorGREEN;
極度恐慌:=(-10)*(VAR1 = (-100));
STICKLINE(極度恐慌,0,(-10),7,1),ColorWHITE;
DRAWTEXT(極度恐慌,(-45),'極慌'),ColorWHITE;
半倉:=(30)*(CROSS(VAR1,(-94)) and (COUNT(恐慌,5) > 0) and (N = REF(N,1)) and IF((N = 6),(獲利盤 < 60),(獲利盤 < 40)) and (COUNT((獲利線 > 20),20) > 0));
STICKLINE(半倉,0,30,4,1),ColorWHITE;
DRAWTEXT(半倉,35,'半'),ColorWHITE;
加倉:=(30)*(CROSS(K,20) and (COUNT(半倉,5) > 0));
STICKLINE(加倉,0,20,6,1),ColorRED;
DRAWTEXT(加倉,25,'加'),ColorRED;
背離:=(COUNT(恐慌,2) > 0) and (CLOSE < REF(CLOSE,1)) and (VAR1 > REF(VAR1,1));
DRAWICON(背離,0,1),ColorGRAY;

【本文僅僅提供源碼,請自己做成公式】

 

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
江西新时时 pk赛车开结果 麻将牌 8月12日快乐扑克开奖结果 双色球万能7码必中 381818白小姐开奖结果一肖中 Pk赛车开奖结果 足彩预测捷报比分网 北京快3官网app 快乐十分早上几点开始