首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

短線工作線(大智慧經典版)

短線工作線(大智慧經典版)

ma5:ema(c,5),colorwhite;
工作線:ema(c,14),colorf00ff0,linethick1;
二號線:ema(c,25),color00ff00,linethick1;
九號線:eMA(CLOSE,99),linethick1;
MA120:eMA(CLOSE,120),linethick1;
生命線:eMA(CLOSE,453),linethick1,colorred;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORwhite;
DEA:=EMA(DIFF,9),COLORf00ff0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
tj:=(diff>=dea);
tj1:=(diff>=0);
stickline(tj,h,l,0.5,0),COLORyellow;
stickline(tj,o,c,4,0),COLORyellow;
stickline(tj1 and tj,h,l,0.5,0),colorf00ff0;
stickline(tj1 and tj,o,c,4,1),colorf00ff0;
stickline(diff<dea,h,l,0.5,0),colorf0f000;
stickline(diff<dea,o,c,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
drawtext((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)) ,l*0.99,'短線'),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),h,l,0.5,0),colorred;
stickline((cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)>=0.03) or (cross(sk,sd) and sk<=-0.14 ) or (cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or c/ref(c,1)>0.035)),o,c,6,1),linethick3,colorred;

 

下載地址: 短線工作線

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
7星彩开奖结果 快乐十分广西 牛牛牌游戏软件 金福票极速时时 香港9047开奖现场 赛车pk10必胜玩法 渔乐吧牛魔王注册送分 七乐彩七乐彩走势图 黑龙江时时历史号码 香港赛马游戏