首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧經典版主圖指標

C1: DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,5)/(AMOUNT/VOL/100)/100)),colorred,linethick2;
if(c1<ref(c1,1),c1,0),colorgreen,linethick2;
DD:=(3*HIGH+LOW+OPEN+2*CLOSE)/7;
D:DMA(DD,VOL/CAPITAL);
A:D+0.10,,color999999;
B:D-0.10,,colorFF6633;
AA:=(HIGH+LOW+OPEN+2*CLOSE)/5,linethick0;
STICKLINE(CLOSE>1,AA+0.02,AA-0.02,3,0),color0066CC;
RSV:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
K1:=ref(RSV,1);K2:=ref(RSV,2);k:=rsv;K3:=ref(RSV,3);K4:=ref(RSV,4);k5:=ref(rsv,5);
kk80:=3*80-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
kk50:=3*50-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
kk20:=3*20-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
kkk80:=sma((kk80*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
交叉:=3*sma(sma(k,3,1),3,1)-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
k轉折:=3*sma(k,3,1)-(pow(2/3,1)*k1+pow(2/3,2)*k2+pow(2/3,3)*k3+pow(2/3,4)*k4+3*pow(2/3,5)*k5);
k轉折價0:=sma((k轉折*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
日交叉0:=sma((交叉*(HHV(H,9)-LLV(L,9))/100)+LLV(L,9),3,1);
DRAWTEXT(k轉折價0>=kkk80 and k轉折價0>=日交叉0,日交叉0,'●'),COLORRED;

下載地址:大智慧經典版主圖指標

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
海南万宁地震历史记录 辽宁快乐十二助手 安徽时时是真的么 新疆时时彩走势 幸运快三精准预测分析 快乐十分任三计划 上海时时开奖信息 十一运夺金开奖号码走势图 最新双色球开奖结果 湖北快三人工计划