首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧公式:黑馬出生在黎明前

{公稱名稱: 黑馬出生在黎明前}

LC:=EMA(CLOSE,3);
A:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
B:=MA(A,10);
QVAR2:=IF(((HIGH + LOW) <= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR3:=IF(((HIGH + LOW) >= (REF(HIGH,1) + REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR4:=(SUM(QVAR2,13) / (SUM(QVAR2,13) + SUM(QVAR3,13)));
QVAR5:=(SUM(QVAR3,13) / (SUM(QVAR3,13) + SUM(QVAR2,13)));
QVAR9:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARA:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) + (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARB:=(((QVAR9 < REF(QVARA,1)) AND (VOL > REF(VOL,1))) AND (CLOSE > REF(CLOSE,1)));
QVAR1A:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
QVAR1B:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
殺機乍現:=SMA(QVAR1C,21,8);
見禮臺:((A < 15) AND ((殺機乍現 - QVAR1D) < (0 - 65)));
關注3:(IF((見禮臺 > 0),40,0) * O),LINETHICK3;
A1:=COST(95);
A2:=COST(5);
天眼通:=(((A1 - A2) * 100) / (A1 + A2));  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
欢乐斗地主二人官方版 福彩三天计划独胆必出 pk10全天计划网页2期版 赛车北京pk10稳计划 大乐透常用复式投注及中奖金额表 新畺时时彩三星和值 快速时时软件计划 pk10精准计划软件手机 3d单选包点投注金额表 新彊时时彩三星开奖号