首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐公式:一品快馬--超級短線

【一品快馬--超級短線】{大智慧、飛狐主副圖加密版}{精品指標原碼}:
一品快馬使用說明:1、{一品快馬}是針對所有個股設計的短線波段評判指標,類似MACD以及解盤指標;2、{一品快馬}目標股,建議選擇30日均線明確向上的個股進行操作,指標信號的參考意義較高。3、{一品快馬}指標信號意義:指標信號顏色采用傳統的寫法,綠燈行、白買進、黃加碼、紅警告、紫頂底、藍逃跑。準備:目標開始轉強,波段買點,基本不套;馬:目標快速拉升,具備上攻意愿;登高:目標處于大幅拉升波段,短線關注;注意是否為高風險區;漫步:目標股拉升后強度轉弱但并未走弱,龍頭好買點;騎馬:目標上攻意愿強烈,創出短期新高。短線高手追買往往能快速獲利;波段高位或當日漲幅過大的(超過5%以上)小心追高風險;小心:目標波段漲幅較大,小心追高風險;連續出現兩個紅點的風險巨大!懸崖:目標波段拉升后轉弱,可能出現波段回落。(特別牛股也許正是下一波的最低買點,關注準備信號是否再次出現!)花香:目標股波段走弱后下跌幅度減弱或開始出現止跌,可能重新走強。一般非短線目標,特別聲明:1、{一品快馬}指標設計依據非常簡單,只是根據情況的變化給出了操作的評判,請不要浪費時間隨意猜測。2、“騎馬”基本意味著追高,風險較大哦!3、指標是死的,人是活的。指標所有信號,敬請謹慎參考!4、歡迎批評、指正,歡迎優化意見!
{一品快馬,大智慧副圖}{飛狐通用}
MA3:=MA(C,3);
MM:=ATAN((MA3/REF(MA3,1)-1)*100)*180/3.14159,COLORSTICK;
MA5:=MA(C,5);
KK:ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;
準備:CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;
馬:(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*80,
STICK,COLORWHITE,LINETHICK3;
登高:(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,COLORYELLOW,
LINETHICK2;
STICKLINE(登高=30,0 ,30 ,5 ,1 ),COLORYELLOW;
漫步:(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;
STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;
騎馬:(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT
(KK<REF(KK,1),4)>=1 AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*
100,COLORWHITE,LINETHICK2;
小心:((MM+KK)>120)*-20,POINTDOT,COLORRED,LINETHICK3;
DRAWTEXT((MM+KK)>150,-30, '•'),COLORRED;
懸崖:(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,
COLORFF6600,LINETHICK3;
DD:=(C-REF(C,1))/REF(C,1)*100<=-4;
花香:(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,
LINETHICK2;
超跌:((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,
COLOR00FF00,LINETHICK3;
DRAWTEXT(超跌<0,-20, '■'),COLOR00FF00;
{一品快馬Z----一品茶緣編寫超短指標,大智慧主圖}{飛狐通用}
{p1:1,250,5;p2:1,250,10;p3:1,250,30;}
MA1:MA(C,P1),COLORWHITE,LINETHICK2;
MA2:MA(C,P2),COLORYELLOW,LINETHICK1;
MA3:MA(C,P3),COLORRED,LINETHICK2;
MAK:=MA(C,3);
MM:=ATAN((MAK/REF(MAK,1)-1)*100)*180/3.14159,COLORSTICK;
MA5:=MA(C,5);
KK:=ATAN((MA5/REF(MA5,1)-1)*100)*180/3.14159,COLORSTICK;
準備:=CROSS(KK,0)*80,POINTDOT,COLOR00FF00,LINETHICK3;
馬:=(KK/REF(KK,1)>=2 AND KK>0 AND C>0 AND (H=HHV(H,10) OR C=HHV(C,10)))*
80,STICK,COLORWHITE,LINETHICK3;
登高:=(COUNT(KK>REF(KK,1),3)>=2 AND KK>40 AND KK<75)*30,COLORYELLOW,
LINETHICK2;
{STICKLINE(登高=30,0 ,30 ,5 ,1 ),COLORYELLOW;}
漫步:=(COUNT(KK<REF(KK,1) AND KK>0,2)=2)*-20,COLOR00FF00,LINETHICK2;
{STICKLINE(漫步=-20,0 ,-20 ,5 ,1 ),COLOR00FF00;}
騎馬:=(MA(C,30)>REF(MA(C,30),1) AND KK/REF(KK,1)>=2 AND KK>0 AND COUNT
(KK<REF(KK,1),4)>=1 AND CROSS(KK,45) AND (H=HHV(H,10) OR C=HHV(C,10)))*
100,COLORWHITE,LINETHICK2;
小心:=((MM+KK)>120)*-20,POINTDOT,COLORRED,LINETHICK3;
懸崖:=(CROSS(0,KK) AND COUNT(MA(C,5)>MA(C,10),13)>=10)*-50,POINTDOT,
COLORFF6600,LINETHICK3;
DD:=(C-REF(C,1))/REF(C,1)*100<=-4;
花香:=(COUNT(DD,7) AND KK<0 AND KK>REF(KK,1))*KK,STICK,COLORFF00FF,
LINETHICK2;
超跌:=((MM+KK)<-120 AND HHV(H,3)/LLV(L,3)>=1.18)*-20,POINTDOT,
COLOR00FF00,LINETHICK3;
DRAWTEXT(超跌<0,L-0.05, '■'),COLOR00FF00;
{以下設置主圖顯示方式:}
STICKLINE(準備=80,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(準備=80,o,c,4,1),COLOR00FF00,linethick2;
STICKLINE(馬=80,h,l,0,1),COLORWHITE,linethick2;
STICKLINE(馬=80,o,c,4,1),COLORWHITE,linethick2;
DRAWTEXT(騎馬=100 ,L-0.02 , '●'),COLORWHITE;
DRAWTEXT(騎馬=100,L*0.95, '買'),COLORWHITE;
DRAWTEXT(登高=30 ,MA1 , '⊙'),COLORYELLOW;
DRAWTEXT(漫步=-20 ,MA1 , '┉'),COLOR00FF00;
DRAWTEXT(小心=-20,L-0.02, '•'),COLORRED;
DRAWTEXT((MM+KK)>150,MA1, '≯'),COLORFF6600;
DRAWTEXT(懸崖=-50,L-0.02, '●'),COLORFF6600;
DRAWTEXT(花香<0 ,L-0.02 , '='),COLORFF00FF;
ZBSJ:=BARSLAST(準備=80);
IF(NOT(準備=80),REF(L,ZBSJ),REF(L,ZBSJ)),COLOR00FF00,POINTDOT;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
北京pk赛车合法么 pk10滚雪球计划app 重庆时时开奖结果500 内蒙古时时综合走势 必赢客手机版 pk10看走势图技巧 上海11选5中奖技巧 二八杠玩法 彩票51app 扑克推牌9的玩法和规则