首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧公式:短線快馬主圖

【短線快馬主圖】大智慧--II精品原碼
{短線快馬主圖} {本段代碼大智慧2已校驗無誤}
1、均線:股票短期均線5、10、20、30呈多頭排列;獲利盤達到60%左右,莊家籌碼比較集中;2、量:短期量能曾經連續萎縮3天;3、價:短期股價曾經連跌3天,或者低點、高點或中心不斷下移;4、漲:今日出現第一根中陽線放量拉升,可以視為短線快馬,一般次日均能再漲;5、除:適當排除短線已經連續拉出陽線或已經具有較大漲幅個股;6、回:短線快馬該漲不漲,2日內連續縮量回調,可作為回調買點。
MA5:MA(CLOSE,5),COLORWHITE,LINETHICK2;
MA30:MA(CLOSE,30),COLORYELLOW,LINETHICK2;
{獲利盤--莊家籌碼集中度}
獲利:=WINNER(CLOSE);
CMJZ:=CLOSE/COST(60)>0.98;
{短線多頭}
DT1:=(CLOSE>REF(CLOSE,4) OR MA(CLOSE,5)>MA(CLOSE,10)) AND MA(CLOSE,10)>MA
(CLOSE,20) AND MA(CLOSE,20)>MA(CLOSE,30);
DT2:=MA(CLOSE,5)>=REF(MA(CLOSE,5),1) AND MA(CLOSE,10)>REF(MA(CLOSE,10),1)
AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,30)>REF(MA(CLOSE,30),1);
{量形波浪}
LXSL:=(VOL<REF(VOL,1) AND REF(VOL,1)<REF(VOL,2)) OR VOL<REF(VOL,1)/1.8;
SLSJ:=BARSLAST(LXSL);
{k線波浪}
GJZX:=(O+C+H+L)/4;
LXXD:=(C<REF(C,1) AND REF(C,1)<REF(C,2)) OR (GJZX<REF(GJZX,1) AND REF
(GJZX,1)<REF(GJZX,2)) OR (H<REF(H,1) AND REF(H,1)<REF(H,2)) OR (L<REF(L,1)
AND REF(L,1)<REF(L,2) AND GJZX<REF(GJZX,1));
XDSJ:=BARSLAST(LXXD);
QRSP:=REF(CLOSE,1)<REF(CLOSE,2) OR REF(CLOSE,1)/REF(CLOSE,2)<=1.035;
LXSY:=(H/REF(CLOSE,1)>=1.05 AND REF(CLOSE,1)>REF(CLOSE,2)*1.02 AND REF
(CLOSE,2)>=REF(CLOSE,3)*1.02) OR H/REF(CLOSE,3)>=1.15;
FLSZ:=VOL>REF(VOL,1)*1.5 AND VOL>MA(VOL,5) AND CLOSE/REF(CLOSE,1)>=1.02;
短:=(FLSZ AND SLSJ<=3 AND XDSJ<=3)*0.5;
DRAWTEXT(短>0 ,L*0.97 , '短'),COLORYELLOW,LINETHICK1;
馬:=(CMJZ AND DT1 AND DT2 AND QRSP AND SLSJ<=6 AND XDSJ<=6 AND FLSZ AND LXSY=0)*1.5;
drawicon((獲利>0.6 and 馬>0),l-0.02,1);
DRAWTEXT(馬>0 ,L*0.99, '馬'),COLORRED,LINETHICK1;
ma0:=ma(c,5);
ma1:=ma(c,10);
穿:=(CROSS(C,MA0) OR (O<MA0 AND C>MA0)) AND V>REF(V,1) AND MA0>REF(MA0,1)
AND MA1>REF(MA1,1);
DRAWTEXT(穿>0 ,H*1.03, '穿'),COLORYELLOW,LINETHICK1;
{快馬回頭}
N4:=BARSLAST(短 OR 馬);
HT1:=N4<=2 AND L>REF(L,N4) AND C/REF(C,N4)<1.015 AND V<REF(V,1);
HT2:=REF(HT1,1) AND (C<=REF(C,1) OR C<=REF(C,N4)) AND C>REF(O,N4) AND V<
REF(V,1);
回:=HT2*0.8;
STICKLINE(回,L*0.98,L*0.92,0,1),colorwhite,linethick2;
DRAWTEXT(回>0 ,L*0.95 , '回'),COLORFF00FF,LINETHICK1;
STICKLINE(短 OR 馬,h,l,0,1),colorYELLOW,linethick2;
STICKLINE(短 OR 馬,o,c,4,1),colorYELLOW,linethick2;
QSXS:=(MA(C,30)>REF(MA(C,30),1))*REF(MA(C,30),1)-0.1;
DRAWTEXT(QSXS>0 ,MA30-0.02 , '○'),coloryellow,LINETHICK1;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
多宝娱乐网址 全天重庆时时彩大小单双计划 兴华彩票兼职 21点是几点 时时彩升黄金全套 电玩老虎机埃及拉霸app 时时彩万能6码运用 欢乐三公手机游戏下载 18Bet在哪个娱乐平台 老时时彩