首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐公式:均線拐點

【均線拐點】主副圖原碼:

指標編寫思路:(1、中線多頭排列,安全操作;2、短線多頭排列、或近期曾經多頭排列;3、短期均線處于粘合狀態(粘合間距默認為N--3%,龍頭股可以適當調大);
4、短期均線曾經回調至粘合狀態;5、當5日均線重新拐頭向上時,即為新的波段買點。指標測試成功率:2006年5天3%、10天5%、20天10%均在70%左右,不算高;但是相對安全,大波段基本能夠抓住。)
{均線拐點,大智慧副圖指標/飛狐通用}
{N:1,10,3;}
MA5:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
短線多頭:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
中線多頭:=MA30>MA120 AND MA60>MA120;
均線粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*100<=N;
均線拐點:=COUNT(短線多頭,10) AND COUNT(MA5<REF(MA5,1),3) AND MA5>REF(MA5,1);
XG:=中線多頭 AND 均線粘合 AND 均線拐點 AND C>REF(C,1);
選股:XG AND NOT(REF(XG,1)),COLORYELLOW,linethick2;
均線粘合2:
=(MAX(MA5,MAX(MA10,MA20))/MIN(MA5,MIN(MA10,MA20))-1)*100<=N;
XG2:=中線多頭 AND 均線粘合2 AND 均線拐點 AND C>REF(C,1);
選股2:(XG2 AND NOT(REF(XG2,1)))*0.5,COLORWHITE,linethick2;
{均線拐點Z----一品茶緣編寫,大智慧主圖指標/飛狐通用}
{N:1,10,3;}
MA5:MA(C,5);
MA10:=MA(C,10);
MA20:MA(C,20);
MA30:MA(C,30);
MA60:MA(C,60);
MA120:=MA(C,120);
短線多頭:=MA5>MA10 AND MA10>MA20 AND MA20>MA30;
中線多頭:=MA30>MA120 AND MA60>MA120;
均線粘合:=(HHV(MA5,HHV(MA10,MA20))/LLV(MA5,LLV(MA10,MA20))-1)*100<=N;
均線拐點:=COUNT(短線多頭,10) AND COUNT(MA5<REF(MA5,1),3) AND MA5>REF(MA5,1);
XG:=中線多頭 AND 均線粘合 AND 均線拐點 AND C>REF(C,1);
選股:=XG AND NOT(REF(XG,1));
均線粘合2:
=(MAX(MA5,MAX(MA10,MA20))/MIN(MA5,MIN(MA10,MA20))-1)*100<=N;
XG2:=中線多頭 AND 均線粘合2 AND 均線拐點 AND C>REF(C,1);
選股2:=XG2 AND NOT(REF(XG2,1)),COLORWHITE,linethick2;
{以下設置主圖顯示方式:}
STICKLINE(選股,h,l,0,1),COLORYELLOW,linethick2;
STICKLINE(選股,o,c,4,1),COLORYELLOW,linethick2;
DRAWTEXT(選股,L-0.1, '買'),COLORYELLOW;
STICKLINE(選股2,h,l,0,1),COLORWHITE,linethick2;
STICKLINE(選股2,o,c,4,1),COLORWHITE,linethick2;
DRAWTEXT(選股2,L-0.15, '買2'),COLORWHITE;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
篮球比分直播网360 黑彩票平台 看牌抢庄牛牛棋牌下载 澳洲5分彩下载 彩票如何双向刷流水 比分直播足球 快速时时计划 百变时时时人工计划网页版 彩宝彩票官网安卓 四肖八码理财婆