首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧通用公式:金包銀

【金包銀】大智慧副圖指標}{各股軟通用}

{指標信號說明:白銀=低吸;黃金=啟動;金包銀=回調后重新啟動;}
{N:2,5,3;}
MA20:=MA(C,20);
MA30:=MA(C,30);
QSXS:=MA20>MA30 AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
ZF:=(C/REF(C,1)-1)*100;
TDDF:=(L/REF(C,1)-1)*100<=-5 AND (REF(HHV(H,5),1)/L-1)*100>=10;
白銀:TDDF AND QSXS,COLORFFFF00,POINTDOT,LINETHICK2;
N1:=BARSLAST(CROSS(C,MA(C,5)));
N2:=BARSLAST(CROSS(MA(C,5),C));
HM:IF(N1<N2,N1+1,0)*QSXS,COLOR00FFFF;
黃金:HM=1 AND ZF>=0 AND C>O AND QSXS,COLOR00FFFF,POINTDOT,LINETHICK2;
KX1:=ZF<=-N AND C<O;
XDSJ:=BARSLAST(KX1);
KX2:=ZF>=N AND C>O;
JBY:=KX2 AND XDSJ<=2 AND C>=REF(O*0.99,XDSJ) AND ZF>ABS(REF(ZF,XDSJ)*0.99);
金包銀:IF(FILTER(JBY,1) AND QSXS,5,0),COLORFF00FF,LINETHICK2;
{以下設置副圖顯示方式}
STICKLINE(白銀,-1,1,4,1),COLORFFFF00;
STICKLINE(黃金,0,1,4,0),COLOR00FFFF;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
北斗专家预测 足球计算器胜平负玩法 好用的计划app 麻将游戏 红牛娱乐官网 控制重庆时时彩开奖 凤凰在线娱乐平台 足球比分直播500 如意平台彩票是骗局揭秘 即时比分大赢家