首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:秘密買點

{【秘密買點】大智慧副圖指標}{飛狐通用}
{N:5,250,14;}
K:=N/2;
DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) AND MA(C,3)>MA(C,N*6);
選擇均線:N,POINTDOT,COLORYELLOW;
強弱天數:K,POINTDOT,COLORFF00FF;
連續走強:=COUNT(C>MA(C,N),K)=K;
ZQSJ:=BARSLAST(連續走強);
STICKLINE(連續走強 ,0 ,K*0.3 ,5 ,1 ),colorYELLOW;
下穿:=CROSS(MA(C,N),C);
GL:=MA(C,N/2)/MA(C,N*2)>=1.05;
買跌:(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N,COLOR00FF00,LINETHICK2;
連續走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(連續走弱);
STICKLINE(連續走弱 ,0 ,K*-0.3 ,5 ,1 ),color00FF00;
上穿:=CROSS(C,MA(C,N));
買漲:(上穿 AND ZRSJ<=3)*K,COLORFF00FF,LINETHICK2;
強:連續走強*K*0.3,colorYELLOW;
弱:連續走弱*K*-0.3,color00FF00;
{秘密買點z----一品茶緣編寫,大智慧主圖指標}{飛狐通用}
{N:5,250,14;}
K:=N/2;
MAK:MA(CLOSE,K),COLORWHITE,LINETHICK2;
MAN:MA(CLOSE,N),COLORYELLOW,LINETHICK2;
DTPL:=MA(C,N)>MA(C,N*1.5) AND MA(C,N*1.5)>MA(C,N*3) ANDMA(C,3)>MA(C,N*6);
選擇均線:=N,POINTDOT,COLORYELLOW;
強弱天數:=K,POINTDOT,COLORFF00FF;
連續走強:=COUNT(C>MA(C,N),K)=K;
ZQSJ:=BARSLAST(連續走強);
{STICKLINE(連續走強 ,0 ,K*0.3 ,5 ,1 ),colorYELLOW;}
下穿:=CROSS(MA(C,N),C);
GL:=MA(C,N/2)/MA(C,N*2)>=1.05;
買跌:=(下穿 AND ZQSJ<=3 AND DTPL AND GL)*N,COLOR00FF00,LINETHICK2;
連續走弱:=COUNT(C<MA(C,N),K)=K;
ZRSJ:=BARSLAST(連續走弱);
{STICKLINE(連續走弱 ,0 ,K*-0.3 ,5 ,1 ),color00FF00;}
上穿:=CROSS(C,MA(C,N));
買漲:=(上穿 AND ZRSJ<=3)*K,COLORFF00FF,LINETHICK2;
{以下設置顯示方式:}
DRAWTEXT(買漲>0 ,L*0.99 , '●'),colorYELLOW,LINETHICK1;
STICKLINE(買漲>0,h,l,0,1),colorYELLOW,linethick2;
STICKLINE(買漲>0,o,c,4,1),colorYELLOW,linethick2;
DRAWTEXT(買跌>0 ,L*0.99 , '◆'),COLOR00FF00,LINETHICK1;
STICKLINE(買跌>0 ,h,l,0,1),COLOR00FF00,linethick2;
STICKLINE(買跌>0 ,o,c,4,1),COLOR00FF00,linethick2;
DRAWTEXT(連續走強>0 ,MAN-0.01 , '○'),colorYELLOW,LINETHICK1;
DRAWTEXT(連續走弱>0 ,MAK-0.01 , '○'),color00FF00,LINETHICK1;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
360老时时安全购 大小单双高概率形态 ku游娱乐登录页面 体探足球即时比分 组三组六对刷盈利技巧 电子游艺pt平台 3肖6码期期准免费公开 欢乐斗地主二人版pk版 ku游地址 pk10精准计划软件手机