首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:期待突破

{【期待突破】大智慧指標}附注:{籌碼突破}
{N:5,30,8;ZF:1,10,5;}
放量上漲:CLOSE/REF(CLOSE,1)>=1.01 AND VOL/REF(VOL,1)>=1.5 AND VOL>MA(VOL,5)
AND REF(VOL,1)/REF(MA(VOL,5),1)<=1.8,STICK,ColorYELLOW,LINETHICK3;
箱體形成:((HHV(C,3)/LLV(C,N)-1)*100<=ZF AND (HHV(C,N)/LLV(C,3)-1)*100<=ZF)
*0.3,COLOR00FF00,STICK,LINETHICK2;
STICKLINE(箱體形成 ,0 ,0.3 ,5 ,1 ),color00FF00;
接近箱頂:(CLOSE/REF(HHV(CLOSE,N),2)<=1.02 AND HIGH/REF(HHV(CLOSE,N),2)>=
0.98)*0.5,COLORWHITE,LINETHICK1;
P1:=BARSLAST(箱體形成);
P2:=BARSLAST(接近箱頂);
期待突破:(放量上漲 AND 接近箱頂 AND P1<=3 AND P2<=1)*2,COLORRED,LINETHICK2;
關注:(放量上漲 AND 接近箱頂)*1,COLORFF00FF,LINETHICK2;
DRAWTEXT(期待突破>0 ,1.5 , '★買'),COLORYELLOW,LINETHICK2;
DRAWTEXT(關注 ,0.8 , '關注'),COLORWHITE,LINETHICK2;
趨勢向上:(MA(C,30)>REF(MA(C,30),1))*0.5, CIRCLEDOT,COLORYELLOW;
附注:{籌碼突破}
{用法:紅線突破綠峰為第一買點,紅線突破綠線為第二買點(此點為大漲先兆)}
主籌估算:EMA(WINNER(C)*70,3),LINETHICK2,COLORRED;
散籌估算:EMA((WINNER(C*1.1)-WINNER(C*0.9))*70,3),LINETHICK1,colorgreen;
籌碼鎖定:散籌估算-主籌估算,COLORFFBB00;
動態底部:EMA(IF(L<= LLV(l,99),SMA(ABS(L-REF(L,1)),99,1)/SMA(MAX(L-REF(l,1),
0),99,1),0)*5,3),COLORYELLOW;
STICKLINE(動態底部>0,0,動態底部,4,0),COLORYELLOW;
STICKLINE(籌碼鎖定>0,籌碼鎖定,散籌估算,4,0),color009900;
STICKLINE(籌碼鎖定<=0,0,散籌估算,4,0),color009900;
STICKLINE(籌碼鎖定>0,0,籌碼鎖定,4,0),COLORFFBB00;
STICKLINE(籌碼鎖定<0,0,籌碼鎖定,4,0),COLORFFBB00;
DRAWICON(CROSS(主籌估算,散籌估算),散籌估算,4);
DRAWICON(CROSS(主籌估算,籌碼鎖定),主籌估算-0.2,8);
漲:CROSS(主籌估算,籌碼鎖定),COLORWHITE;
強:CROSS(主籌估算,散籌估算),COLORYELLOW;
STICKLINE(漲,0,籌碼鎖定,4,0),COLORWHITE;
STICKLINE(強,0,散籌估算,4,0),COLORYELLOW;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
时时彩哪个软件好用啊 北京pk10五码两期计划 极速北京pk赛车开结果 超胜娱乐怎么下载 斗牛看牌抢庄技巧攻略 彩八仙 最新通比牛牛现金版 真人游戏导航 在线21点安卓版 一波6码中特