首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧、飛狐指標:一品波段Z

【一品波段Z】大智慧主圖指標}{飛弧通用}
ma5:ma(c,5);
ma10:ma(c,10);
ma20:ma(c,20);
ma30:ma(c,30);
Var1:=(CLOSE*2+HIGH+LOW)/4;{當日股價中線}
SK:EMA(Var1,13)-EMA(Var1,73);{13日均線-73日均線,求差}
SD:EMA(SK,2);{SK的2日均線}
dx1:=cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)*100>=3;
{sk與sd低位金叉,當日漲幅大于+3%}
dx2:=cross(sk,sd) and sk<=-0.14;{sk與sd超跌低位金叉}
dx3:=cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or (c-ref(c,1))
/ref(c,1)*100>=3.5);
{sk與sd中位金叉,并且放量上漲。(當日量大于5日均量2倍,或者漲幅大于+3.5%)}
短線:(dx1 or dx2 or dx3)*0.5,POINTDOT,color00ff00,linethick0;
{滿足條件dx1\dx2\dx3之一,設定為短線買入條件。}
買入:(cross(sk,sd) and barslast(cross(sd,sk))>=8)*0.2,
POINTDOT,colorwhite,linethick0;
加碼:(cross(sk,sd) and barslast(cross(sd,sk))<8)*0.3,
POINTDOT,coloryellow,linethick0;
{以下設置主圖顯示方式}
drawtext(短線>0 ,l*0.99,'短線'),color00ff00;
stickline(短線>0,h,l,1,0),linethick2,colorred;
stickline(短線>0,o,c,4,1),linethick2,colorred;
drawtext(買入>0 ,l*0.99,'買入'),colorwhite;
stickline(買入>0,h,l,1,0),linethick2,colorwhite;
stickline(買入>0,o,c,4,1),linethick2,colorwhite;
drawtext(加碼>0 ,l*0.99,'加碼'),coloryellow;
stickline(加碼>0,h,l,1,0),linethick2,coloryellow;
stickline(加碼>0,o,c,4,1),linethick2,coloryellow;
{一品波段----一品茶緣編寫,大智慧副圖指標}{飛弧通用}
Var1:=(CLOSE*2+HIGH+LOW)/4;{當日股價中線}
SK:EMA(Var1,13)-EMA(Var1,73);{13日均線-73日均線,求差}
SD:EMA(SK,2);{SK的2日均線}
dx1:=cross(sk,sd) and sk<-0.04 and (c-ref(c,1))/ref(c,1)*100>=3;
{sk與sd低位金叉,當日漲幅大于+3%}
dx2:=cross(sk,sd) and sk<=-0.14;{sk與sd超跌低位金叉}
dx3:=cross(sk,sd) and sk<=0.05 and (v/ma(v,5)>2 or (c-ref(c,1))/ref(c,1)
*100>=3.5);
{sk與sd中位金叉,并且放量上漲。(當日量大于5日均量2倍,或者漲幅大于+3.5%)}
短線:(dx1 or dx2 or dx3)*0.5,color00ff00;
{滿足條件dx1\dx2\dx3之一,設定為短線買入條件。}
買入:(cross(sk,sd) and barslast(cross(sd,sk))>=8)*0.2,colorwhite;
加碼:(cross(sk,sd) and barslast(cross(sd,sk))<8)*0.3,coloryellow;
{以下設置副圖顯示方式}
drawtext(短線>0 ,0.8,'短線'),color00ff00;
drawtext(買入>0 ,0.5,'買入'),colorwhite;
drawtext(加碼>0 ,0.5,'加碼'),coloryellow;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
3个色子玩大小单双玩法 时时彩走势图 彩96官方下载 重庆时时现场开奖结果 如意平台彩票是骗局揭秘 时时彩大底 山东时时怎么玩 重庆时时开奖软件下载 分pk10人工计划 重庆时时彩龙虎和漏洞