首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧公式:極品公式神龍飛天

Var1:=(EMA(AMOUNT,5)/EMA(VOL,5)/100-EMA(AMOUNT,125)/EMA(VOL,125)/100)/(EMA(AMOUNT,5)/EMA(VOL,5)/100)<-0.4;
Var2:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var3:=SMA(Var2,3,1);
Var4:=SMA(Var3,3,1);
Var5:=(-100)*(HHV(HIGH,52)-CLOSE)/(HHV(HIGH,52)-LLV(LOW,52));
Var6:=COUNT(Var1,5)>=1 AND (Var5<-99.9 OR Var4<15 AND Var3<12);
Var7:=VOL/FINANCE(7);
Var8:=100*WINNER(CLOSE);
Var9:=MA(Var8,3);
VarA:=MA(Var7,34);
VarB:=Var9<VarA*100 AND Var8<Var7;
VarC:=SUM(IF(CLOSE>REF(CLOSE,1),1,0),0);
VarD:=SUMBARS(VOL,CAPITAL);
VarE:=IF(CLOSE>LLV(CLOSE,VarD),1,-1)*IF(VarC>LLV(VarC,VarD),1,-1);
VarF:=COUNT(IF(VarE=-1,1,0)=1,8)>2;
Var10:=(CLOSE-DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100)))/DMA((3*HIGH+LOW+OPEN+2*CLOSE)/7,VOL/(SUM(AMOUNT,13)/(AMOUNT/VOL/100)/100))*100<-18;
Var11:=(CLOSE-MIN(REF(CLOSE,5)*0.865,REF(CLOSE,21)*0.772))/CLOSE<0.01;
Var12:=VarF AND Var10 AND Var11;
Var13:=VOL/CAPITAL>=0.02 AND VOL/CAPITAL<=0.2 AND OPEN=1.105;
Var14:=Var13 AND COUNT(Var13,5)=1;
Var15:=Var12 OR Var13;
Var16:=REF(CLOSE,1);
Var17:=SMA(MAX(CLOSE-Var16,0),7,1)/SMA(ABS(CLOSE-Var16),7,1)*100;
Var18:=SMA(MAX(CLOSE-Var16,0),13,1)/SMA(ABS(CLOSE-Var16),13,1)*100;
Var19:=Var17<20 AND Var18<25;
Var1A:=Var19;
Var1B:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),0-VOL,0)),0);
Var1C:=IF(CLOSE>LLV(CLOSE,VarD),1,-1);
Var1D:=IF(Var1B>LLV(Var1B,VarD),1,-1);
Var1E:=Var1C*Var1D;
Var1F:=IF(Var1E=-1,1,0);
Var20:=Var1F AND CLOSE=LLV(CLOSE,120) AND Var8<Var7;
Var21:=IF(FILTER(Var6 AND VarB AND Var15 AND Var1A AND Var20>0,4),70,0);
Var22:=IF(VarB AND Var1A AND Var20>0,50,0);
持倉區: STICKLINE(CLOSE>EMA(CLOSE,20),80,85,8,1);
空倉區: STICKLINE(CLOSE<EMA(CLOSE,20),80,85,8,1);
Var23:=HHV(HIGH,9)-LLV(LOW,9);
Var24:=HHV(HIGH,9)-CLOSE;
Var25:=CLOSE-LLV(LOW,9);
Var26:=Var24/Var23*100-70;
Var27:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
Var28:=(2*CLOSE+HIGH+LOW)/4;
Var29:=SMA(Var25/Var23*100,3,1);
Var2A:=LLV(LOW,34);
Var2B:=SMA(Var29,3,1)-SMA(Var26,9,1);
Var2C:=IF(Var2B>100,Var2B-100,0);
Var2D:=HHV(HIGH,34);
Var2E:=EMA((Var28-Var2A)/(Var2D-Var2A)*100,13);
Var2F:=EMA(0.667*REF(Var2E,1)+0.333*Var2E,2);
神龍飛天: Var2F;
STICKLINE(Var2E-Var2F>0,Var2E,Var2F,8,0);
STICKLINE(Var2E-Var2F<0,Var2E,Var2F,8,0);
潛龍能量: (Var2E-Var2F)*5;
STICKLINE(潛龍能量>=0,0,潛龍能量*1,4,0);
STICKLINE(潛龍能量>=0,0,潛龍能量*0.8,4,0);
STICKLINE(潛龍能量>=0,0,潛龍能量*0.6,4,0);
STICKLINE(潛龍能量>=0,0,潛龍能量*0.4,4,0);
STICKLINE(潛龍能量>=0,0,潛龍能量*0.2,4,0);
STICKLINE(潛龍能量<0,0,潛龍能量*1,4,0);
STICKLINE(潛龍能量<0,0,潛龍能量*0.8,4,0);
STICKLINE(潛龍能量<0,0,潛龍能量*0.6,4,0);
STICKLINE(潛龍能量<0,0,潛龍能量*0.4,4,0);
STICKLINE(潛龍能量<0,0,潛龍能量*0.2,4,0);  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
北京pk10骗局全过程 七喜福彩 加拿大28有什么计划软件吗 亿宏国际彩票平台 手机棋牌游戏赚钱 欢乐生肖计划免费版 mg手机游戏娱乐 智博微彩票 北京pk赛车139开奖历史 重庆时时开奖网站