首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧指標:金牌逃頂優化指標

VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
趨勢: IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趨勢,1)< 趨勢, 趨勢,REF(趨勢,1),5,0),colorff00ff;
STICKLINE(REF(趨勢,1)> 趨勢, 趨勢,REF(趨勢,1),5,0),color00ff00;
強弱分界:50,POINTDOT,Colorffffcc;
0,Color00Ffff;
20,POINTDOT,COlORFFAA66,linethick1;
80,POINTDOT,COlORFFAA66,linethick1;
100,Colorffff33;
v1:=llv(low,10);
v2:=hhv(h,25);
價位線:=ema((c-v1)/(v2-v1)*4,4);
DRAWTEXT(CROSS(價位線,0.3),7,'●'),ColorFFFfff;
DRAWTEXT(CROSS(3.5,價位線),102,'●'),ColorFFFfff;
Var2q:=REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸籌:STICKLINE(Var9q>-120,0,Var9q,6,1),coloryellow;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走勢:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
賣臨界:STICKLINE(走勢-AA6>85,103,100,15,1),Color0000ff,linethick2;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
重庆时时历史开奖走势 世纪天游 网球比分直播 时时彩万能6码 三公扑克牌手机游戏 北斗彩票网站 时时彩倍投计算器 四川时时app下载手机版下载安装 欢乐生肖开奖历史走势图 大家乐湖北麻将 安卓版