首頁 股票學校 股票入門 選股 買入 看盤 跟莊 短線 炒股技巧 技術指標 k線圖 MACD 均線 成交量 股票書籍 股票視頻 網站導航

767股票學習網 > 股票學校 > 大智慧公式 > 正文

大智慧等通用指標:多空陣線震懾版的指標源碼

DZH    FH    FXJ    TDX   都能用  


交易機器人

H1:EMA(SLOPE(CLOSE,34)*20+CLOSE,75),COLORYELLOW;
H2:EMA(CLOSE,8),COLORWHITE;
Var1:=H2-H1;
STICKLINE(Var1>=0,H2,H1,0.5,0),COLORRED;
STICKLINE(Var1<0,H2,H1,0.5,0), COLORGREEN;


多空對比  (優化的)
散戶:(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,linethick2;
中戶:(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,linethick2;
大戶:(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100,linethick2;
主力:(CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100,linethick2,COLORRED;

機構能量線

Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
機構做空能量線: SMA(Var1,3,1),linethick6,colorgreen;
Var2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
機構做多能量線: SMA(Var2,5,1)-8,linethick6,colorred;


動能運行軌跡RSV:=(((CLOSE - LLV(LOW,33)) / (HHV(HIGH,33) - LLV(LOW,33))) * 100);
SMA(RSV,7,1);
SMA(SMA(RSV,7,1),4,1);
SMA(SMA(SMA(RSV,7,1),4,1),6,1);
(((CLOSE / COST(8)) <= 0.8) * 10);
20;
80;  

上一篇文章:

下一篇文章:

 




767股票學習網 | 手機版 | 微信 | 微博 | 聯系站長





腾讯麻将怎么玩
快三单双大小如何压才稳赚 时时彩 信德國際娛樂城 二人雀神麻将番数图解 火炬计划软件产业基地 全民炸金花可以提现金 彩93彩票平台怎么样 时时彩平台 云南时时玩法 pk10直播